Left Image Right Image
このセクションの記事

テキストツールでテキストを入力する

テキストツールを使うと、移動可能なテキストボックスや、ページ上に直接、メモをすばやく書き留めることができます。

移動可能なテキストを挿入する

  1. ツールバーからテキストツールを選択し、ページの任意の場所をタップして入力します。
  2. 入力しながら、オブジェクトメニューからテキストの書式を設定します。

    ℹ️ 大量のテキストを作成または貼り付けると、ページの境界を越えた部分は表示されず、全体が見えるように移動するまで非表示になります。これを避けるには、テキストを小分けにしてコピー&ペーストするか、テキストボックス全体のサイズを変更してページに収まるようにしてください。

💡 テキストボックスを続けて複数作成したい場合は、「テキストツールを固定」をタップします。有効にすると、毎回選び直さなくてもテキストツールが有効な状態が保たれます。固定は、別のツールに切り替えると自動的にオフになります。

テキストボックスを操作する

まずそのボックスを選択してから、次の操作を行います:

  • テキストを編集: ボックスを再度タップします。
  • テキストボックスを移動: 新しい場所までドラッグし、テキストボックスの外側をタップします。
  • テキストボックスを切り取り / コピー / 複製 / 削除: オブジェクトメニューまたはその「その他(…)」メニューから該当する操作を選択します。
  • テキストボックスを最前面または最背面のレイヤーに送る: 「その他(…)」メニュー > 前面 / 背面を開きます。
  • テキストについて質問する: 「その他(…)」メニュー > Goodnotes AIを開きます。詳しくは Goodnotes AIのガイドをご覧ください。
  • オブジェクトの位置を固定する: 「その他(…)」メニュー > ロックアイコンを開きます。これにより、オブジェクトが誤って移動するのを防ぎます。同じメニュー項目から解除できます。
  • 拡大縮小 / 回転 / サイズ変更: 該当するハンドルをドラッグします。白い角の四角形: 拡大縮小、青い円: サイズ変更、白く突き出た円: 回転。
  • その他の操作: クイックアクションを選択するか、「その他(…)」メニューから操作を選びます。

テキストボックスの書式を設定する

  1. テキストボックスを選択します。
  2. 書式設定アイコンを使って書式を設定します:

    テキストボックスの書式設定: 色、文字サイズ、フォント、書式、配置と間隔、リストの種類、テキストボックスのスタイル

💡 新しいテキストボックスに書式を保存するには、オブジェクトメニューの「その他(…)」メニューを開き、デフォルトとして保存:を選択します。

または:

  1. テキストツールを選択します。
  2. アクティブツールメニューの書式設定アイコンを使って、新しいテキストボックスのテキストスタイルを設定します。
  3. 同じメニューにあるデフォルトとして保存アイコンをタップします:

入力したテキストをハイライトする

テキストのハイライトは、入力した文字の背景に色を付けるもので、テキストを編集、サイズ変更、リフロー、移動しても色が付いたままになります。

ハイライトは、テキストボックス、付箋、図形内のテキストに適用できます:

  1. ハイライトしたいテキストを選択します。
  2. 「オブジェクトメニュー」を開き、「ハイライト」を選択します。
  3. 「テキストをハイライト」から色を選択します。

次の操作も可能です:

    • テキストオブジェクト全体を選択すると、そのすべてのテキストがハイライトされます。
    • テキスト内にカーソルを置き、次に入力する文字のハイライトを有効にします。
    • 別の色を選択すると、既存のハイライトを置き換えます。
    • カラーなしのスウォッチを選択すると、ハイライトを削除します。

    テキストのハイライトは書式設定の属性であり、ハイライターツールのストロークではありません。消しゴムツールで消去することはできず、不透明度を変更することもできません。

    テキストのハイライトは、ハイライターツールと色のプリセットおよび最近使用した色を共有します。同じ文字に重なる色を適用した場合、新しい色が以前の色に置き換わります。

    全ページテキスト

    個別のテキストボックスを作成しなくても、ページに直接入力できます。

    全ページに入力する

    • ページを長押し > 入力を開始。

    全ページテキストを編集する

    全ページテキストのブロックにスタイルを設定する

    1. ブロック内の任意の位置にテキストカーソルを置きます。
    2. 仮想キーボードの書式設定アイコンを使用します:

      全ページテキストの書式設定: スタイルと書式、インデント、インデント解除、太字、斜体、下線、取り消し線

    全ページテキストの制限事項

    • カスタムPDFテンプレートの行間は標準設定がデフォルトになります。適切な行間にするには、組み込みの罫線テンプレートを使用してください。
    • プラットフォーム間の互換性のため、現在サポートされているフォントはHelveticaのみです。
    • ノートはPDF、Goodnotes、またはJPG形式でのみエクスポートできます(Wordおよびテキスト形式は不可)。
    • ページがいっぱいになった場合、入力を続けるには手動で新しいページを追加する必要があります。
    • 変更を加えても、テキストはページ間で再配置されません。

    💡 AI共同編集機能を備えた新しいテキスト書類形式で時間を節約しましょう。スマートな書式設定と自動整理により、構造化されたノートを作成できます。Goodnotes AIはアイデアの生成や文章の改善を支援しつつ、ユーザーが主導権を保てます。詳しくはテキスト書類をご覧ください。

    移動可能なテキストまたは全ページテキストを扱う

    テキストの書式を設定する

    1. 書式を設定するテキストを選択します。テキストが選択されていない場合、書式は次に入力するテキストに適用されます。

      💡 段落全体を選択するには、トリプルタップします。

    2. 書式設定アイコンを使用してテキストを書式設定します:

      テキストの書式設定: 色、文字サイズ、フォント、書式、配置と間隔、リストの種類
    全ページテキストの書式設定: プリセット、色、書式、配置と間隔、リストの種類

    リストを作成する

    1. リストの記号に続けてスペースを入力します:
      • 番号付きリストの場合: "1. "(数字、ピリオド、スペース)
      • ``` 箇条書きリストの場合: "- " または "* "(ハイフンまたはアスタリスク、スペース)
    2. リスト項目を新しい行に入力すると、リストが自動的に続きます。
      • ネストされたリスト項目を作成するには、カーソルをリストの行に置き、テキストツールバーのインデントボタンとアウトデントボタンを使用します(iPad)。ハードウェアキーボードを使用している場合は、TabキーとShift+Tabキーも使用できます。

    • テキストツールバーの書式設定オプションを使ってリストを作成することもできます。箇条書きリストまたは番号付きリストボタンをタップするとリストが開始されます。

    • これらのリスト書式設定ボタンは、仮想キーボードの上段にもあります。

    • これらのリストオプションは、図形内のテキストと付箋内のテキストにも使用できます。

    ハイパーリンクを追加する

    関連する情報同士をつなぐハイパーリンクを作成して、ノートにインタラクティブ性を加えましょう。

    内部リンクは、ノートのさまざまな部分をつなぎます。スクロールせずにページ間を移動するのに役立ちます。たとえば、ライブラリ内の詳細ページへのリンクを含む要約ページを作成できます。

    外部リンクは、ノートの外にあるWebサイトにつながります。たとえば、研究内容をメモする際に、元の論文や関連するWebサイトへ直接リンクできます。

    詳しくは外部リンクと内部リンクを作成するをご覧ください。

    外部キーボードを使用する

    仮想キーボードよりも、ハードウェアキーボードでテキストを入力する方が簡単な場合があります。物理キーボードを使うと、キーボードショートカットを使ってGoodnotesのツールを簡単に切り替えることもできます。

    💡 macOS Monterey 12.4以降のMacをお持ちの場合は、ユニバーサルコントロールを使って、MacのキーボードをiPadの外部キーボードとして使用することもできます。

    外部(Bluetooth)キーボードを接続する

    ℹ️ 以下の手順は一度だけ行えば、次回両方の電源を入れたときに、キーボードが自動的にデバイスで動作します。

    1. キーボードの電源を入れます。
    2. デバイスの設定 > Bluetoothに移動し、Bluetoothを有効にします。
    3. 他のデバイスセクションでキーボード名をタップします。

      ℹ️ キーボードによっては、検出可能にするための特別な手順が必要な場合があります。キーボードの背面にこれらの手順が記載されていることがあります。キーボードのBluetoothデバイス名もそこに記載されているはずです。不明な場合は、メーカーのWebサイトをご確認ください。

    キーボードショートカットの一覧を表示する

    • リストが表示されるまで、キーボードのcommandキーを長押しします。

    キーボードショートカットを使用する

    • 画面上のリストで各タスクの右側に表示されているキーまたはキーの組み合わせを押します。例:
      • 最初のドキュメントタブに切り替えるには、command+1を押します。
      • ハイライターツールに切り替えるには、(テキストボックスを編集していない状態で)Hを押します。

    外部(Bluetooth)キーボードの接続を解除する

    以下のいずれかを行います:

    • キーボードの電源を切ります。
    • デバイスの設定 > Bluetoothに移動し、Bluetoothを無効にします。

    💡 次にBluetoothとキーボードをオンにすると、すぐにキーボードを使用できます。

    キーボードを別のデバイスとペアリングするために完全にペアリングを解除するには:

    1. デバイスの「設定」> Bluetooth に移動します。
    2. キーボード名の横にある情報アイコン ℹ️ をタップします。
    3. 「このデバイスの登録を解除」をタップし、確認します。

    キーボードによっては、複数のデバイスと個別にペアリングできるものもあります。詳しくはメーカーにご確認ください。

    注: この記事はお客様のために機械翻訳されています。最も正確で最新の情報については、英語版をご覧ください。