Left Image Right Image
Articles in this section

Goodnotes 6 System Requirements

If you want to install Goodnotes 6 but you are unsure if your device is able to run the app, here is a list of Operating Systems that support Goodnotes 6. Additionally, since Apple has also allowed Universal Purchases, you can also download the app on your Mac if it is using the same Apple ID across your iPad/iPhone/Mac.

 

Goodnotes 6 Compatibility:

iPhone
Requires iOS 15.4 or later.
iPad
Requires iPadOS 15.4 or later.
iPod touch
Requires iOS 15.4 or later.
Mac
Requires macOS 12.3 or later.

Learn what devices support Apple Pencil.