Left Image Right Image
此组别内的文章

使用文本工具输入文字

文本工具可让您快速在可移动的文本框中或直接在页面上记录笔记。

插入可移动文本

  1. 从工具栏中选择文本工具,点按页面上的任意位置,然后开始输入。
  2. 在输入文本时,可通过对象菜单设置文本格式。

    ℹ️ 如果您创建或粘贴大量文本,文本将不会超出页面边界,并会被隐藏,直到移动到完整可见的位置。为避免这种情况,请尝试分小段复制和粘贴文本,或调整整个文本框的大小使其适应页面。

💡 如果您想连续创建多个文本框,请点按"固定文本工具"。启用后,它会让文本工具保持激活状态,无需每次都重新选择。切换到其他工具后,固定功能将自动关闭。

处理文本框

首先,选中该文本框,然后:

  • 编辑文本:再次点按文本框。
  • 移动文本框:将其拖动到新位置,然后点按文本框外部。
  • 剪切 / 复制 / 复制副本 / 删除文本框:从对象菜单或其"更多 (…)"菜单中选择相应操作。
  • 将文本框置于最顶层或最底层:打开"更多 (…)"菜单 > 置于顶层 / 置于底层。
  • 询问有关文本的问题:打开"更多 (…)"菜单 > Goodnotes AI。请参阅Goodnotes AI 指南
  • 将对象锁定在原位:打开"更多 (…)"菜单 > 锁定图标。这可防止对象被意外移动。使用同一菜单项即可解锁。
  • 缩放/旋转/调整大小:拖动相应的控点:白色角方块:缩放;蓝色圆圈:调整大小;白色突出圆圈:旋转。
  • 其他操作:选择快速操作,或从"更多 (…)"菜单中选择。

设置文本框格式

  1. 选中文本框。
  2. 使用格式图标设置格式:

    文本框格式设置:颜色、字号、字体、格式、对齐与间距、列表类型、文本框样式

💡 要将格式保存用于新文本框,请打开对象菜单的"更多"菜单 > 另存为默认值:

或者:

  1. 选择文本工具。
  2. 使用当前工具菜单上的格式图标,为新文本框设置文本样式。
  3. 点按同一菜单上的另存为默认值图标:

突出显示已输入的文本

文本突出显示会在输入的文字后面添加颜色,并且在编辑、调整大小、重排或移动文本时保持附着状态。

您可以对文本框、便利贴和形状中的文本应用突出显示:

  1. 选择要突出显示的文本。
  2. 打开对象菜单并选择突出显示。
  3. 从突出显示文本中选择一种颜色。

您还可以:

  • 选择整个文本对象以突出显示其所有文本。
  • 将光标置于文本中,并为接下来输入的字符启用突出显示。
  • 选择无颜色色块以删除突出显示。

文本突出显示是一种格式属性,而不是荧光笔工具的笔迹。无法使用橡皮擦工具擦除,其不透明度也无法自定义。

文本突出显示与荧光笔工具共享颜色预设和最近使用的颜色。如果对同一字符应用重叠的颜色,则最新的颜色会替换之前的颜色。

全页文本

您可以直接在页面上输入,无需创建单独的文本框。

在整页上输入

  • 长按页面 > 开始输入。

编辑全页文本

设置整页文本块的样式

  1. 将文本光标放置在文本块内的任意位置。
  2. 使用虚拟键盘上的格式图标:

    全页文本格式:样式和格式、缩进、取消缩进;粗体、斜体、下划线、删除线

全页文本的限制

  • 自定义 PDF 模板的行距默认为标准设置;如需正确的间距,请使用内置的横线模板。
  • 为确保跨平台兼容性,目前仅支持 Helvetica 字体。
  • 笔记只能导出为 PDF、Goodnotes 或 JPG 文件(不支持 Word 或 TXT)。
  • 页面写满后,您必须手动添加新页面才能继续输入。
  • 修改内容时,文本不会在页面之间重新排版。

💡 使用支持 AI 协同编辑的全新文本文档格式节省时间。通过智能格式设置和自动整理功能创建结构化笔记。Goodnotes AI 可帮助生成创意并改进写作,同时您仍可掌控全局。

使用可移动文本或全页文本

设置文本格式

  1. 选择要设置格式的文本。如果未选择任何文本,格式将应用于您接下来输入的文本。

    💡 三击以选择整个段落的文本。

  2. 使用格式图标设置文本格式:

    文本格式:颜色、文字大小、字体、格式、对齐和间距、列表类型
全页文本格式:预设、颜色、格式、对齐和间距、列表类型

创建列表

  1. 输入列表标记,后跟一个空格:
    • 对于编号列表:“1. ”(数字、句点、空格)
    • 对于项目符号列表:使用"- "或"* "(连字符或星号,后跟空格)
  2. 在新行中输入每个列表项,即可自动延续列表。
    • 要创建嵌套列表项,请将光标放在列表行上,然后使用文本工具栏(iPad)中的缩进和取消缩进按钮。如果您使用的是硬件键盘,也可以使用 Tab 和 Shift+Tab。

  • 您还可以使用文本工具栏中的格式选项创建列表;点按项目符号列表或编号列表按钮即可开始列表。

  • 您还可以在虚拟键盘的顶行找到这些列表格式按钮。

  • 这些列表选项也适用于形状和便利贴中的文本。

添加超链接

通过创建连接相关信息的超链接,为您的笔记添加交互性。

内部链接可将笔记的不同部分相互连接。它们可以帮助您在页面之间跳转,而无需滚动。例如,您可以创建一个摘要页面,链接到资料库中其他位置的详细页面。

外部链接可连接到笔记之外的网站。例如,在记录研究笔记时,您可以直接链接到原始论文或相关网站。

请参阅创建外部和内部链接。

使用外接键盘

您可能会发现,在硬件键盘上输入文本比在虚拟键盘上更方便。实体键盘还允许您通过键盘快捷键轻松切换 Goodnotes 工具。

💡 如果您的 Mac 运行 macOS Monterey 12.4 或更高版本,您也可以通过通用控制,将 Mac 键盘用作 iPad 的外接键盘。

连接外接(蓝牙)键盘

ℹ️ 只需执行以下步骤一次,下次两者都开机时,键盘应会自动与您的设备配合使用。

  1. 打开键盘。
  2. 前往设备的设置 > 蓝牙,然后启用蓝牙。
  3. 点按其他设备部分中的键盘名称。

    ℹ️ 您的键盘可能有使其可被发现的特定说明。请查看键盘背面的说明,其中通常也会注明键盘的蓝牙设备名称。如有疑问,请访问制造商的网站。

显示键盘快捷键列表

  • 长按键盘上的 command 键,直到列表出现。

使用键盘快捷键

  • 按下屏幕列表中每项任务右侧显示的按键或组合键。例如:
    • 要切换到第一个文档标签页,请按 command+1。
    • 要切换到荧光笔工具,请按 H(当您未编辑文本框时)。

断开外接(蓝牙)键盘

执行以下任一操作:

  • 关闭键盘。
  • 前往设备的“设置 > 蓝牙”,然后禁用蓝牙。

💡 下次您打开蓝牙和键盘时,即可立即使用键盘。

要完全取消键盘配对以便将其与另一台设备配对:

  1. 进入设备的“设置” > 蓝牙。
  2. 点击键盘名称旁边的信息图标 ℹ️。
  3. 点击忽略此设备并确认。

部分键盘可以与多台设备分别配对。请咨询制造商。

注意:本文已通过机器翻译,以方便您阅读。如需最准确和最新的信息,请阅读英文版本。